Rapport Brevet de Technicien Supérieur





télécharger 73.71 Kb.
titreRapport Brevet de Technicien Supérieur
date de publication08.01.2017
taille73.71 Kb.
typeRapport
e.20-bal.com > loi > Rapport


GUERIN Damien

IG 1

Année scolaire 2006/2007

Période de formation en entreprise



Rapport
Brevet de Technicien Supérieur

Informatique de Gestion


Sommaire

Remerciements…………………………………………………….….……..… page 3

Présentation de l’entreprise…………………………...………………....…… page 4

Présentation du réseau informatique mondial…………………………........ page 5

Projet « Préparation de switch » …...…………………………………..….… page 6

Schéma réseau local…………………………………………………….…….. page 7

Procédure d'installation de nouveau switch………………………………… page 8

Conclusion………………………………………………………………………. page 9

Configuration de switch par défaut…………………………………………… page 10

Glossaire………………………………………………………………………… page 13

Remerciements :

Je tiens tout d’abord à remercier M. Collin et tous les dirigeants de l’Agence France Presse, qui m’ont accueilli durant ce mois de formation en entreprise.
Je remercie également tout le personnel de l’AFP que j’ai côtoyé, et tout particulièrement, ceux du service informatique pour leur gentillesse.

Présentation de l’entreprise :



L’Agence France Presse est la plus grande agence de presse francophone et la troisième sur le plan mondial (Derrière l’agence américaine Associated Press (AP) et l’agence britannique Reuters).
Le siège de l’AFP est situé à Paris, elle dispose d’un réseau de 110 bureaux dans un total de 165 pays étant regroupés en cinq centres régionaux :


  • Washington DC (Amérique du Nord)

  • Hong-Kong (Asie et Pacifique)

  • Montevideo (Amérique latine)

  • Nicosie (Moyen-Orient)

  • Paris (Europe et Afrique)

L'AFP couvre l'actualité du monde entier. Sa production est distribuée sous forme de dépêches pour le texte, de photos, d'infographies. Pour cela, elle diffuse ses actualités par l’intermédiaire du web.

La production de l'Agence France-Presse touche tous les domaines de l'actualité nationale et internationale : politique, diplomatie, économie, social, sport, people, sciences, faits divers....

L'AFP travaille en six langues : français, anglais, allemand, espagnol, portugais et arabe mais elle est traduite par des agences partenaires en un nombre de langues beaucoup plus important (chinois, japonais, russe, italien, etc.).

Le contenu distribué par l'AFP est prêt à l'emploi : rédigé et hiérarchisé. L'AFP est le fournisseur de contenus de tous les médias nationaux et internationaux mais aussi des entreprises et des administrations.


Présentation du réseau informatique mondial :


Malgré que le réseau des bureaux de l’AFP soit organisé en cinq centres régionaux, la répartition informatique est différente.
Celle-ci est organisée en trois pôles distincts :


  • Hong-Kong

  • Washington DC

  • Paris


Cependant ces trois pôles doivent supporter les données des autres bureaux plus petits qui sont géographiquement rapproché.




Un réseau tel que celui-ci doit être fonctionnel tout le temps, sans interruption. Aucune panne ne doit être tolérée. Pour cela, la redondance des équipements est mise en place dans l’ensemble de celui-ci. Ces trois pôles ont chacun deux cœur de réseau pouvant traité des millions de données à la seconde (Cœur Cisco).
Le réseau de l’AFP comporte aussi des antennes satellites (réception uniquement, l’envoie est sous traité).
Les interconnexions entre les trois pôles sont effectuées grâce à des fibres optiques qui sont louées et les connexions avec les petits bureaux ne sont que des connexions ADSL (redondance présente).


Projet « Préparation de switch » :


Suite a l’acquisition de nouveaux matériels (une dizaine de switch Cisco 2950-24) et afin de remplacer les anciens modèles qui sont dépassés dans certains bureaux, le projet de « Préparation de switch » m’a été proposé.

Plusieurs problèmes se posent :


  • Les switchs n’ont aucune configuration (configuration d’usine).

  • Une configuration de switch est longue à rentrer.

  • Les switchs doivent être redondant.

  • Un plan réseau doit être effectué.

  • Aucune procédure n’est prévue pour ce projet.

  • Certains switchs ont une destination étrangère, la procédure doit donc être écrite en français et en anglais.



J’ai donc à ma disposition un accès spécial au site officiel de Cisco, les anciennes configurations des switchs, le logiciel Vision pour créer les plans réseaux et Hyper Terminal de Windows (pour transférer les données aux switchs) afin de m’aider dans cette démarche.

Schéma réseau local :


Ayant toutes les données en main, le plan réseau est rapidement effectué grâce au logiciel Visio, un template est créé pour plus de rapidité et pour les utilisations futures.
La configuration présente est une configuration type des petits bureaux de l’AFP. La redondance est présente partout.





Les Delta sont des serveurs où transitent les textes, images et vidéos des journalistes, ceux-ci sont stockés puis envoyé par le réseau vers les Delta du pôle le plus proche pour ensuite être envoyé vers le client.

Si le premier des deux Delta à un problème matériel ou de connexion, le second prend la relève totalement.
Il existe aussi deux switchs et deux routeurs pour la même raison. Cependant, derrière ceux-ci sont connecté des modems pour les relié aux pôles, un seul des deux est en fonctionnement en ADSL, en cas de déconnexion ou de problème, le second modem se connecte automatiquement (RNIS) jusqu’au rétablissement du premier.

Conclusion :

Cette période de formation en entreprise m’a permis de rencontrer de nouvelles technologies et de nouveaux logiciels que je n’aurai pas pu découvrir en cours.
La période de formation en entreprise m’a montré le côté professionnel et moins rébarbatif de l’apprentissage du métier de technicien supérieur de maintenance réseau.
Elle m’a permis de me rendre compte que je ne m’étais pas trompé dans mon choix de filière et que ce métier m’intéressait vraiment.
De plus cette formation nous apporte un plus pour l’avenir puisqu’elle nous donne une expérience professionnelle qui nous permettra peut être de rivaliser sur le marché du travail avec de nombreuses personnes.


Procédure d'installation de nouveau switch :

Voici la procédure qui est joint avec chaque paire de switch pour l’envoi.


1/ Avant-propos :

L’installation de ces nouveaux switchs doit être planifiée.

Le technicien local doit prévenir environ 1 semaine à l'avance son intervention l’encadrement de SERI à seri-@afp.com .
L'intervention doit être effectuée de préférence après la fermeture du bureau pour permettre une migration optimale.
Les switchs sont pré configurés et prêt à l'emploi. Aucune intervention n'est en théorie nécessaire dans la configuration de ceux-ci.

2/ Intervention :



  • Appeler le technicien mis à disposition par SERI pour prévenir du début de l'intervention.




  • Mettre en place le ou les switchs dans les baies et les brancher électriquement.




  • Brancher un câble RJ45 croisé (câble fourni dans le carton) entre le port 23 du switch 1 au port 24 du switch 2. Faire de même (câble fourni dans le carton) du port 23 du switch 2 au port 24 du switch 1.




  • Brancher un câble RJ45 croisé (câble fourni dans le carton) entre un port d'un des HUB déjà en place et le port 2 du switch1.




  • Appeler le technicien de SERI afin qu'il effectue les différents tests de connectivité.




  • Migrez les éléments du réseau :




    • Commencez par migrer le routeur cisco 2 (ISDN/RNIS) sur le port 1 du switch 2.

    • Migrez station par station sur les switchs correspondant (HUB1 à switch 1 et HUB2 à switch 2).

    • Migrez les deux Delta sur les switchs correspondant.

    • Migrez le routeur cisco 1 sur le port 1 du switch 2.




  • Appeler le technicien de permanence en salle télécom pour le prévenir de la fin de l'intervention afin qu'il effectue différents tests.



Configuration de switch par défaut :


Ce fichier permet en un simple copier/coller dans l’Hyper Terminal de configurer entièrement le switch, en changeant bien entendu les noms/adresse ip/domaines VTP qui correspondent (explication des termes dans le glossaire).


version 12.1

service nagle

no service pad

service telnet-zeroidle

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service linenumber

no service dhcp

!

***** hostname swi-

!

logging buffered 64000 debugging

no logging console

aaa new-model

aaa authentication banner ^CCCC

This is a private system operated for and by AFP.

Authorization from AFP network staff is required to use this equipment.

Use by unauthorized persons is prohibited.^C

aaa authentication fail-message ^CCCC

Your username and password are not valids.

If you have no authorization, you can be prosecuted. ^C

aaa authentication login default none

aaa authentication login RADIUS_LOGIN_VTY group radius local

aaa authentication login LINE_LOGIN_CONAUX line

aaa authorization config-commands

aaa authorization exec default none

aaa authorization exec AUTHO_EXEC group radius local

aaa authorization network default group radius if-authenticated local

aaa accounting exec default none

aaa accounting exec RADIUS_ACC_VTY stop-only group radius

aaa accounting network default none

enable secret XXXX

!

username level1 password XXXX

ip subnet-zero

no ip source-route

!

no ip domain-lookup

udld enable

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

switchport access vlan 2

no logging event link-status

no snmp trap link-status

spanning-tree portfast

duplex full

speed 100

!

interface FastEthernet0/2 // Jusqu’à FastEthernet0/24

switchport access vlan 2

no logging event link-status

no snmp trap link-status

spanning-tree portfast

duplex full

speed 100

!

interface Vlan1 // Utilisé pour le port Trunk

no ip address

no ip route-cache

no shutdown

!

interface Vlan2 // Vlan par default

***** ip address 158.50. 255.255.255.

***** ip broadcast-address 158.50.

no ip route-cache

ntp broadcast client

no shutdown

!

***** ip default-gateway 158.50.

no ip http server

logging trap notifications

logging XXXX

logging XXXX

access-list 4 permit

access-list 4 remark ---------------------------

access-list 4 remark ACL pour la protection Read SNMP

access-list 4 permit

access-list 4 permit

access-list 4 permit

access-list 4 deny any log

snmp-server community strt RO 4

***** snmp-server location

snmp-server contact strt

snmp-server chassis-id 2950-24

snmp-server enable traps snmp warmstart linkdown linkup coldstart

snmp-server enable traps bridge

snmp-server enable traps stpx

snmp-server host XXXX strt

snmp-server host XXXX strt

radius-server host 158.50.157.4 auth-port 1812 acct-port 1813

radius-server host XXXX auth-port 1812 acct-port 1813

radius-server retransmit 2

radius-server timeout 3

radius-server key XXXXXXXXX

privilege exec level 15 clear // Définition des droits d’utilisations.

privilege exec level 15 ping

privilege exec level 15 connect

privilege exec level 15 rlogin

privilege exec level 15 systat

privilege exec level 15 show access-lists

privilege exec level 15 show log

privilege exec level 1 show

privilege exec level 15 http

privilege exec level 15 qdm

!

line con 0

exec-timeout 5 0

password 7 03075E1900

login authentication LINE_LOGIN_CONAUX

line vty 0 4

exec-timeout 5 0

authorization exec AUTHO_EXEC

accounting exec RADIUS_ACC_VTY

login authentication RADIUS_LOGIN_VTY

transport input telnet

transport output telnet

line vty 5 15

!

ntp clock-period 17179935

ntp server XXXX

!

vtp mode Server

***** vtp domain

vtp pruning

!

exit

wr // Permet d’enregistrer la configuration

Glossaire


Radius : Protocole client-serveur permettant de centraliser des données d'authentification.

SNMP : Simple Network Management Protocol est un protocole simple de gestion de réseau en Français. Il permet aux administrateurs réseau de gérer les équipements du réseau, superviser et de diagnostiquer des problèmes réseaux, matériels à distance.

Spanning-Tree : Le Spanning Tree Protocol est un protocole réseau permettant une topologie réseau sans boucle dans les LAN avec pont.

VTP : VLAN Trunking Protocol est un protocole utilisé pour configurer et administrer les VLANs sur les périphériques Cisco.

Vlan : Un Virtual LAN (Réseau virtuel) est un réseau informatique logique indépendant. De nombreux VLANs peuvent coexister sur un même commutateur réseau (switch).



similaire:

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur communication
«communication» et à d’autres spécialités de brevet de technicien supérieur ainsi que les dispenses d’épreuves accordées conformément...

Rapport Brevet de Technicien Supérieur iconBrevet de technicien superieur

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur banque

Rapport Brevet de Technicien Supérieur iconBts brevet de technicien supérieur

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur banque

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur banque

Rapport Brevet de Technicien Supérieur iconBrevet de technicien supérieur banque






Tous droits réservés. Copyright © 2016
contacts
e.20-bal.com